Informasi Gangguan Metode Pembayaran VA MANDIRI 1 April 2026

Incident Report for duitku

Resolved

Dear Merchant,

Bersama ini kami informasikan untuk Layanan Metode Pembayaran Virtual Account Mandiri sudah berangsur normal dan dapat dicoba kembali.

Mohon maaf atas ketidaknyamanannya.

Hormat kami,
Duitku Team.
-----------------------------------------------------------------
Dear Merchant,

We would like to inform you that that currently the Mandiri Virtual Account Payment Method is gradually normalizing and can be used again.

We apologize for the inconvenience.

Best regards,
Duitku Team.
Posted Apr 02, 2026 - 16:00 WIB

Identified

Dear Merchant,

Kami ingin menginformasikan bahwa saat ini Metode Pembayaran Virtual Account Mandiri sedang mengalami kendala dan masih dalam proses penanganan Pihak terkait. Kami akan menginformasikan kembali jika telah kembali normal.

Mohon maaf atas ketidaknyamanannya.

Hormat kami,
Duitku Team.

------------

Dear Merchant,

We would like to inform you that the Mandiri Virtual Account payment Method is currently experienced problems and is still in the process of being handled by the relevant parties. We will inform you again if it has returned to normal.

We regret for the inconvenience.

Best regards,
Duitku Team.
Posted Apr 01, 2026 - 19:25 WIB
This incident affected: Virtual Account (MANDIRI).