Resolved
Dear Merchant,
Kami ingin menginformasikan bahwa kendala pada akses ke dashboard Duitku telah berhasil diatasi dan layanan kini sudah kembali berjalan normal.
Terima kasih atas kesabaran dan pengertiannya.
Hormat kami,
Tim Duitku
--
Dear Merchant,
We would like to inform you that the issue with accessing the Duitku dashboard has been resolved, and the service is now operating normally.
Thank you for your patience and understanding.
Best regards,
Duitku Team
Posted Apr 30, 2025 - 12:59 WIB
Investigating
Dear Merchant,
Kami ingin menginformasikan bahwa saat ini sedang ada kendala pada layanan Duitku dan sedang dilakukan penanganan lebih lanjut oleh tim terkait.
Kami akan segera menginformasikan apabila layanan sudah kembali normal.
Mohon maaf atas ketidaknyamanannya.
Hormat kami,
Duitku Team.
----------------------------------------
Dear Merchant,
We would like to inform you that there is currently a problem with the Duitku service and is being handled further by the relevant team.
We will immediately inform you when the service is back to normal.
We apologize for the inconvenience.
Best regards,
Duitku Team.
Posted Apr 30, 2025 - 12:09 WIB
This incident affected: Virtual Account (Artha Graha, BCA Aggregator, BNC, BNI, BRI, CIMB NIAGA, MANDIRI, MAYBANK, PERMATA, SAMPOERNA, BCA Facilitator), E-Wallet (DANA, LinkAja, OVO, ShopeePay, Sampoerna), Retail (Alfamart, Indomaret, Pegadaian, POS Indonesia), Disbursement (BCA, BNI, BRI, CIMB, Mandiri, Permata, BI-FAST, LLG, RTGS, Other Indonesia banks and E-Wallets), QRIS (Gudang Voucher, Nobu, ShopeePay, Nusapay), and Dashboard, Remittance.