Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2025 - 03:00 WIB
Scheduled
Dear Merchant,
Bersama ini kami informasikan mengenai jadwal pemeliharaan sistem oleh OVO dalam upaya untuk meningkatkan kualitas layanan, yang akan dilakukan pada jadwal berikut:
Hari/Tanggal : Selasa, 29 April 2025 Waktu : 03:00 - 05:30 WIB Downtime : 2 Jam 30 Menit Layanan Terdampak : Kanal Pembayaran E-Wallet OVO, tidak dapat digunakan pada periode tersebut.
Jika anda mengalami kendala, silakan menghubungi representative tim bisnis kami atau mengirimkan email ke support@duitku.com.
We hereby provide information regarding the system maintenance schedule by OVO in an effort to improve service quality, which will be carried out on the following schedule:
Date : Tuesday, April 29th 2025 Time : 03:00 AM - 05:30 AM Downtime : 2 Hours 30 Minutes Impacted Service : OVO E-Wallet Payment Channel, cannot be used during this period.
If you experience any issues, please contact our business team representative or send an email to support@duitku.com.
Thank you for your understanding and cooperations.
Best regards, Duitku Team.
Posted Apr 28, 2025 - 16:24 WIB
This scheduled maintenance affected: E-Wallet (OVO).