Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2026 - 22:00 WIB
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 22, 2026 - 20:44 WIB
Scheduled
Dear Merchant,
Bersama ini kami informasikan mengenai jadwal pemeliharaan sistem oleh Bank Sahabat Sampoerna dalam upaya untuk meningkatkan kualitas layanan, yang akan dilakukan pada jadwal berikut:
Hari/Tanggal : Selasa, 22 September 2026 Waktu : 22.00 – 23.00 WIB Downtime : 1 Jam Layanan Terdampak : Kanal Pembayaran Virtual Account Sampoerna tidak dapat digunakan pada periode tersebut.
Jika anda mengalami kendala, silakan menghubungi representative tim bisnis kami atau mengirimkan email ke support@duitku.com.
We hereby provide information regarding the system maintenance schedule by Sahabat Sampoerna Bank in an effort to improve service quality, which will be carried out on the following schedule:
Date : Tuesday, September 22th 2026 Time : 10:00 PM - 11:00 PM Downtime : 1 Hour Impacted Service : Sampoerna Virtual Account Payment Channel cannot be used during this period.
If you experience any issues, please contact our business team representative or send an email to support@duitku.com.
Thank you for your understanding and cooperations.
Kind regards, Duitku Team.
Posted Sep 22, 2026 - 20:43 WIB
This scheduled maintenance affected: Virtual Account (SAMPOERNA).