Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2025 - 02:00 WIB
Scheduled
Dear Merchant,
Bersama ini kami informasikan mengenai jadwal pemeliharaan sistem oleh Shopeepay dalam upaya untuk meningkatkan kualitas layanan, yang akan dilakukan pada jadwal berikut:
Hari/Tanggal : Rabu, 18 Juni 2025 Waktu : 02:00 – 02:15 WIB Downtime : 15 menit Layanan Terdampak : Kanal Pembayaran Shopeepay Qris tidak dapat digunakan pada periode tersebut.
Jika anda mengalami kendala, silakan menghubungi representative tim bisnis kami atau mengirimkan email ke support@duitku.com.
We hereby inform you about the system maintenance schedule by Shopeepay in an effort to improve service quality, which will be carried out on the following schedule:
Day/Date : Wednesday, June 18th 2025 Time : 02:00 AM - 02:15 AM Downtime : 15 minutes Impacted Service : Shopeepay Qris Payment Channel cannot be used in that period.
If you experience any issues, please contact our business team representative or send an email to support@duitku.com.
Thank you for your understanding and cooperation.
Kind regards, Duitku Team.
Posted Jun 17, 2025 - 20:19 WIB
This scheduled maintenance affected: QRIS (ShopeePay).