Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 23:20 WIB
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 25, 2025 - 18:17 WIB
Scheduled
Dear Merchant,
Bersama ini kami informasikan mengenai jadwal pemeliharaan sistem yang akan dilakukan oleh Bank BRI dalam upaya untuk meningkatkan kualitas layanan, yang akan dilakukan pada jadwal berikut:
Hari/Tanggal : Jumat, 25 April 2025 - Sabtu, 26 April 2025 Waktu : 23:20 WIB - 00:20 WIB Estimasi Downtime : 60 Menit Layanan Terdampak : Kanal Pembayaran Virtual Account BRI tidak dapat digunakan pada periode tersebut.
Jika anda mengalami kendala, silahkan menghubungi representative tim bisnis kami atau mengirimkan email ke support@duitku.com.
Terima kasih atas pengertian dan kerjasamanya.
Hormat kami, Duitku Team.
=====================================
Dear Merchant,
We hereby inform you that there will be scheduled maintenance from BRI Bank in effort to improve services and reliability, the maintenance will be conducted on the following schedule:
Date : Friday, April 25th 2025 - Saturday, April 26th 2025 Time : 11:20 PM - 12:20 AM Downtime : 60 Minutes Impacted Service : BRI VA Payment Channel cannot be used during this period
If you experience any issues, please contact our business team representative or send an email to support@duitku.com.
Thank you for your understanding and cooperations.
Best regards, Duitku Team.
Posted Apr 25, 2025 - 18:15 WIB
This scheduled maintenance affected: Virtual Account (BRI).