We hereby inform you that the QRIS Gudang Voucher service has gradually normalized and can be tried again.
We apologize for the inconvenience.
Sincerely, Duitku Team.
Posted Apr 29, 2025 - 23:07 WIB
Update
We are continuing to investigate this issue.
Posted Apr 29, 2025 - 21:14 WIB
Investigating
Dear Merchant,
Kami ingin menginformasikan bahwa layanan QRIS Gudang Voucher sedang mengalami gangguan pada sisi Partner dan sedang dilakukan pengecekan lebih lanjut oleh tim terkait. Kami akan segera menginformasikan apabila layanan sudah kembali normal. Mohon maaf atas ketidaknyamanannya.
We would like to inform you that QRIS Gudang Voucher is experiencing disruptions on the Partner side and is being checked further by the relevant team. We will inform you as soon as the service is back to normal. Please apologize for any inconvenience.